Сообщения без ответов | Активные темы Текущее время: 06 дек 2020, 01:44



Ответить на тему  [ Сообщений: 3 ] 
Обновление безопасности для Еlite-Board 2.1, 2.2, 2.3 
Автор Сообщение
Администратор
Аватара пользователя

Зарегистрирован: 20 сен 2010, 21:15
Сообщения: 1641
Аватара пользователя

Обновление безопасности для Еlite-Board 2.1+

Обнаружена уязвимость - недостаточная фильтрация пользовательских данных, при некоторых условиях злоумышленник может загрузить php-шелл.

Обновление можно скачать в личном кабинете. Соблюдать порядок версий не нужно, просто распакуйте файл и загрузите на сайт. Дополнительно можно проверить сайт на наличие вредоносного кода утилитой типа ai-bolit.

Также на днях выйдет плановое обновление скрипта, включающее обновление безопасности.


15 окт 2019, 16:48
Профиль

Зарегистрирован: 25 фев 2016, 18:46
Сообщения: 236

Спасибо


17 окт 2019, 09:20
Профиль
Аватара пользователя

Зарегистрирован: 10 июл 2015, 00:46
Сообщения: 218
Аватара пользователя

Спасибо!


17 окт 2019, 14:15
Профиль
Показать сообщения за:  Поле сортировки  
Ответить на тему   [ Сообщений: 3 ] 

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
cron