Обновление безопасности для Еlite-Board 2.1, 2.2, 2.3

Вопросы, связанные с текущими обновлениями

Обновление безопасности для Еlite-Board 2.1, 2.2, 2.3

Postby Geo » 15 Oct 2019, 16:48

Обновление безопасности для Еlite-Board 2.1+

Обнаружена уязвимость - недостаточная фильтрация пользовательских данных, при некоторых условиях злоумышленник может загрузить php-шелл.

Обновление можно скачать в личном кабинете. Соблюдать порядок версий не нужно, просто распакуйте файл и загрузите на сайт. Дополнительно можно проверить сайт на наличие вредоносного кода утилитой типа ai-bolit.

Также на днях выйдет плановое обновление скрипта, включающее обновление безопасности.
User avatar
Geo
Администратор
 
Posts: 971
Joined: 20 Sep 2010, 21:15

Re: Обновление безопасности для Еlite-Board 2.1, 2.2, 2.3

Postby MIHALICH » 17 Oct 2019, 09:20

Спасибо
MIHALICH
 
Posts: 101
Joined: 25 Feb 2016, 18:46

Re: Обновление безопасности для Еlite-Board 2.1, 2.2, 2.3

Postby Ruslan » 17 Oct 2019, 14:15

Спасибо!
Ruslan
 
Posts: 47
Joined: 10 Jul 2015, 00:46


Return to Обновления

Who is online

Users browsing this forum: No registered users and 0 guests

cron